date_util 0.1.4

stable
Latest compatibility result for Stable channel
beta
Latest compatibility result for Beta channel
dev
Latest compatibility result for Dev channel
Published Nov 20, 2018
pub.dev:
Android
Supported according to pub.dev
iOS
Supported according to pub.dev
Linux
Supported according to pub.dev
macOS
Supported according to pub.dev
Windows
Supported according to pub.dev
A simple dart API with a complete set of date helper methods not available in the DateTime API hence, production is made easier when working with dates.

Stable channel

date_util Flutter 2.2.1 Flutter 2.2.0 Flutter 2.0.6 Flutter 2.0.5 Flutter 2.0.4 Flutter 2.0.3 Flutter 2.0.2 Flutter 1.22.6 Flutter 1.20.4  
0.1.4   0.1.4 Flutter 2.2.1
Click for details
  0.1.4 Flutter 2.2.0
Click for details
  0.1.4 Flutter 2.0.6
Click for details
  0.1.4 Flutter 2.0.5
Click for details
  0.1.4 Flutter 2.0.4
Click for details
  0.1.4 Flutter 2.0.3
Click for details
  0.1.4 Flutter 2.0.2
Click for details
  0.1.4 Flutter 1.22.6
Click for details
  0.1.4 Flutter 1.20.4
Click for details
 

Beta channel

date_util Flutter 2.2.0 Flutter 2.2.0-10.3.pre Flutter 2.2.0-10.2.pre Flutter 2.2.0-10.1.pre Flutter 2.1.0-12.2.pre Flutter 2.0.2 Flutter 1.25.0-8.3.pre  
0.1.4   0.1.4 Flutter 2.2.0
Click for details
  0.1.4 Flutter 2.2.0-10.3.pre
Click for details
  0.1.4 Flutter 2.2.0-10.2.pre
Click for details
  0.1.4 Flutter 2.2.0-10.1.pre
Click for details
  0.1.4 Flutter 2.1.0-12.2.pre
Click for details
  0.1.4 Flutter 2.0.2
Click for details
  0.1.4 Flutter 1.25.0-8.3.pre
Click for details
 

Dev channel

date_util Flutter 2.3.0-16.0.pre Flutter 2.3.0-12.1.pre Flutter 2.3.0-1.0.pre Flutter 2.3.0-0.1.pre Flutter 2.2.0-10.1.pre Flutter 2.1.0-12.1.pre Flutter 2.1.0-10.0.pre  
0.1.4   0.1.4 Flutter 2.3.0-16.0.pre
Click for details
  0.1.4 Flutter 2.3.0-12.1.pre
Click for details
  0.1.4 Flutter 2.3.0-1.0.pre
Click for details
  0.1.4 Flutter 2.3.0-0.1.pre
Click for details
  0.1.4 Flutter 2.2.0-10.1.pre
Click for details
  0.1.4 Flutter 2.1.0-12.1.pre
Click for details
  0.1.4 Flutter 2.1.0-10.0.pre
Click for details
 

Legend

No issues were found, you’re good to go!
The package builds for all the supported platforms but there are failing tests or analyzer errors.
There are compatibility issues. This means that the build has failed for at least one supported platform.
No information is available

For package maintainers

Copy and paste the markdown snippets to your repository’s readme to display the latest compatibility status.

Stable channel
Beta channel
Dev channel